OMEMO-Verschlüsselung

Erweiterung installieren

Um die OMEMO-Verschlüsselung zu nutzen, musst du nun die entsprechende Erweiterung (Plugin) herunter laden. Wähle dazu aus dem Gajim Menü Ändern --> Plugins aus. In dem sich öffnenden Fenster findest du eine Liste mit allen verfügbaren Erweiterungen unter dem Reiter Available. Du kannst das OMEMO-Plugin durch setzen des Hakens installieren:

Figure 1: Wähle OMEMO und dann Install/Upgrade aus

Benutzt du Linux, müssen noch die Anhängigkeiten python-axolotl und python-cryptography installiert werden. Dies geht am einfachsten über die Softwareverwaltung deiner Linux-Distribution.

Erweiterung einrichten

Nun wird die Erweiterung durch Setzen des Hakens unter dem Reiter Installiert aktiviert:

Figure 2: OMEMO aktivieren


Weiter mit: Verschlüsselt Chatten

CategorySicherKommunizieren

SicherKommunizieren/Chat/Gajim Verschlüsselung einrichten (last edited 2016-12-16 19:14:00 by anonymous)